lunes, 21 de noviembre de 2011

TV MITSUI MTV3401 NO ENCIENDE

Hace algunas semanas reparamos una television de la misma marca y modelo, incluso casi la misma falla. Hoy le toca a esta tv china de la marca Mitsui con el sintoma de que no enciende. El cliente indica que la estaban viendo con la familia y de repente se apago.

Falla reportada: No enciende.

Condición de la falla: Conectamos el aparato a la red electrica y vimos que el led de stanbay si encendia. De igual forma al darle power el led se apagaba y permanecia apagado hasta que se oprimia nuevamente la tecla de power. Con esta prueba se pudo ver que la fuente de espera y función del microprocesador estaba bien, pues habia orden de encendidio pero el aparato no arrancaba.

Pruebas realizadas: Abrimos  el equipo y por experiencia nos fuimos directos a checar el transistor de salida horizontal, la prueba nos indico que estaba en corto ( VD 411 ). Retiramos este componente y procedimos a checar el voltaje de B+, sin embargo el voltimetro nos arrojo cero lectura indicando asi que el voltaje de B+ no llegaba hasta el colector del tr horizontal. Buscamos el origen de este voltaje y lo provee el diodo maracado en el impreso VD556. Al hacer la prueba en este punto si se encontro el voltaje de B+ de 130 voltios, asi que la fuente si estaba trabajando de manera correcta generando los voltajes adecuados para el funcionamiento del equipo.

Seguimos esta linea de voltaje y nos encontramos la resistencia de protección RW 518 de 3.9 ohms abierta, la retiramos y pusimos una nueva y de valor identico. Al checar nuevamente el B+ en la pista del colector de tr horizontal ya estaba presente, se puso un tansistor nuevo pero antes de encender el equipo hicimos una inspeción visual para detectar cualquier elemento que estuviera averiado producto del mismo corto del tr horizontal. Notamos  al filtro C562 algo inflado, se retito del impreso y al checarlo nos dio una lectura muy bajo en comparación con sun valor real, de igual forma cambiamos este componente por uno identico en valor y voltaje. Ahora al encender el aparato este encendio sin ningun problema, se checaron todas y cada una de las funciones y todo estaba bien, de igual forma se checo la temperatura de trabajo del tr de salida y  en un lapso de una hora alcanzo una temperatura de 62 grados siendo esto aceptable.

Solución: Se cambiaron los componentes defectuosos, la resistencia RW 518, el filtro C 562 de 22mf/250 voltios y el transistor de salida horizontal y el aparato funciono bien.

Comentarios: En el lapso de prueba de funcionamiento se checaron los diferentes voltajes de funcionamiento, la amplitud y frecuencia de la señal de barrido horizontal asi como la temperatura de los componentes mas propensos a fallar, todo se encontro normal.

Las etapas de potencia como la sección horizontal es una de las que mas fallan en cualquier aparato, pues es una etapa que esta sometida a una carga de trabajo muy grande. Generalmente es el transistor de salida el que mas se afecta, esto sin descartar otros componentes tales como el flayback, y el yugo .





No hay comentarios:

Publicar un comentario en la entrada

Nota: solo los miembros de este blog pueden publicar comentarios.